Monday, June 24, 2013

SCOM 2012 SP1 Install Error with SQL 2012 SP1 CU4 (KB2833645)

I'm back in action this week with another SCOM project and have come across an issue when deploying a new SCOM 2012 SP1 environment onto a new SQL 2012 SP1 server with the latest Cumulative Update 4 (KB2833645) deployed to it.

With CU4 installed on the SQL 2012 SP1 server, when you go to install your first SCOM 2012 SP1 management server and arrive at the "Configure the Operational Database" dialog box, after you input your server name and instance name (for where you want to deploy the OperationsManager database), you'll quickly see the following error and screenshot:

The installed version of SQL server is not supported. Verify that the computer and installed version of SQL server meet the minimum requirements for installation. Please see the supported configurations document for further information.

We know from the official documentation that SQL 2012 SP1 is fully supported so the easy fix here is to just uninstall Cumulative Update 4 (KB2833645) from your SQL 2012 SP1 server as shown below

Once this has been removed, you can then go back to your SCOM installation and carry on successfully.


My guess is that since SQL 2012 SP1 CU4 has only been released in the last few weeks, we'll need to wait until it's officially supported from the start of the SCOM installation phase to get around this error. In hindsight, it's my own fault in that I always want to have the latest updates deployed to my servers before I put them into production and I was probably a little over-zealous this time :)

1 comment:

  1. Hi Kevin, we are getting same error. But CU 4 update is not installed. Kindly help